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МЕТОДИЧНА РОЗРОБКА 

для проведення практичного заняття з дисципліни  

«Основи графічного дизайну і проектної графіки» 

 

Практичне заняття 1: «Основи роботи в Adobe Illustrator. Знайомство з 

основними примітивами» 

 

Мета роботи: ознайомитися з основними геометричними примітивами в 

Adobe Illustrator та їх основними властивостями. Виконання різних дій над 

ними, застосування ефектів. 

 

План заняття 

 

1. Основні принципи роботи в Illustrator 

2. Створення нового документу 

3. Панель інструментів 

4. Основні палітри 

5. Виділення об'єктів 

6. Угрупування об'єктів 

7. Створення і перетворення графічних об'єктів 

8. Формування графічних примітивів 

 

Adobe Illustrator є одним з визнаних лідерів серед програм векторної 

графіки (останні його версії мають і засоби для роботи з растровими 

зображеннями, так само як і Photoshop тепер уміє працювати з векторними 

об'єктами) і призначений для створення і редагування ілюстрацій для 

поліграфії, мультимедійних застосувань і Інтернету. 

Векторна графіка заснована на простих геометричних фігурах, званих 

примітивами, - прямокутниках, колах, еліпсах і ін.; на фігурах, побудованих з 

примітивів, і на різноманітних кривих. Звідси і свобода трансформації: 

векторне зображення можна обертати і масштабувати практично без втрати 

якості. Програми для роботи з векторною графікою незамінні в тих областях 

графіки, де важливе значення має збереження ясних і чітких контурів, 

наприклад при створенні графічних заголовків, логотипів, малюнків, технічних 

ілюстрацій, схем, діаграм і тому подібне 
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Гідністю векторних ілюстрацій є і те, що вони займають менший об'єм, 

чим аналогічні растрові зображення, оскільки зберігається не само зображення, 

а тільки деякі основні дані, за допомогою яких програма кожного разу створює 

зображення наново. Крім того, векторна графіка відмінно працює з контурами 

об'єктів і групами об'єктів, дозволяючи швидко вносити радикальні зміни. 

Інтерфейс програми Illustrator дуже нагадує інтерфейси інших продуктів 

від Adobe, в першу чергу Photoshop, що спрощує процес її освоєння. Тут є і 

аналогічні інструменти: Magic Wand (Чарівна паличка) і Lasso (Ласо), 

Paintbrush (Звичайна кисть) і Warp (Спотворююча кисть) і ін., і схожі командні 

меню, і багато зі знайомих палітр, а також наявне контекстне меню. У програмі 

реалізовано багато функцій, які можна знайти в інших графічних пакетах, - це 

сітки, що настроюються, шари, інструменти для вирівнювання і градієнтної 

заливки. Але багато що з усього перерахованого зроблене трохи інакше, 

ще існує немало інших можливостей, орієнтованих саме на створення і обробку 

векторних зображень. 

Основні принципи роботи в Illustrator 

Створення нового документу 

Робота над картинкою починається із створення нового документу, що 

відбувається звичайним способом по команді File=>New (Файл=>Новий). При 

цьому у вікні New Document (Новий документ; Рисунок 1) треба відразу 

визначити, для чого призначається документ - для публікації в Інтернеті або для 

друку. У першому випадку вибирається режим RGB, а в другому - CMYK. 

Потім на екрані з'явиться документ, обмежений чорною рамкою (Рисунок 2). 

Усередині цієї рамки зазвичай (тобто при встановленому принтері) є додаткова 

пунктирна рамка, що визначає робочу область документу, усередині якої і має 

бути сформований малюнок. Усе, що опиниться поза пунктирною рамкою, не 

виводитиметься на друк. Збільшення і зменшення масштабу зображення, як і в 

Photoshop, робиться натисненням комбінації клавіш : Ctrl+"+" - для збільшення 

масштабу, Ctrl+"-" - для зменшення. 
 

 
 

Рисунок 1. Створення нового документу для Web 
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Рисунок 2. – Новий документ 

 

Панель інструментів 

 

Панель інструментів програми Illustrator дуже нагадує таку в Photoshop, і 

вибираються інструменти звичайним способом. Під видимим на даний момент 

інструментом може ховатися ще декілька, до яких неважко добратися, 

утримуючи клавішу Alt при виборі інструменту (Рисунок 3). 

 

 
Рисунок 3. Серія інструментів для створення графічних примітивів 
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Основні палітри 

У програмі Illustrator існує ціла серія спеціалізованих палітр, які можуть 

бути відкриті або закриті і викликаються із списку палітр, що відкривається при 

активізації команди Window (Вікно). У числі основних - палітра кольорів Color, 

палітра каталогу кольорів Swatches і палітра ліній Stroke. 

У палітрі Color (Рисунок 4) в першу чергу варто звернути увагу на два 

квадратики в лівому верхньому кутку палітри: суцільний (Fill) і порожнистий 

(Stroke). Аналогічні квадратики фігурують і в нижній частині палітри інструментів 

: перший відповідає за колір заливки, а другий - за колір обведення об'єкту 

(Рисунок 5). Активним вважається квадратик, що стоїть попереду, і саме для нього 

буде визначений колір у разі його вибору. Перемикання між квадратами 

здійснюється звичайним клацанням миші. Колір заливки або обведення об'єкту 

можна вибрати як з палітри Color, так і на панелі інструментів. Здійснюється це 

подвійним клацанням по одному з квадратиків і призводить до відкриття вікна 

Color Piсker (Підбір кольору), де можна буде вибрати потрібний колір (Рисунок 6). 

 

 
 

Рисунок 4. Палітра Colo 

 

 
Рисунок 5. Приклад об'єкту з межею іншого кольору 
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Рисунок 6. Вибір кольору у вікні Color Piсker 

Крім того, в лівому нижньому кутку палітри Color є перекреслений 

квадратик None, при натисненні на який віддаляється активний на даний 

момент колір. Наприклад, у разі активного кольору заливки це приведе до того, 

що усі створювані після цього об'єкти матимуть тільки межі. 

Палітра Swatches (Рисунок 7) є каталогом стандартних кольорів, градієнтів 

і візерунків, який можна редагувати, доповнювати і настроювати. Тут можна не 

лише вибирати, але і зберігати кольори, градієнти і візерунки, раніше підібрані 

вами для конкретних зображень. Це дуже зручно, оскільки, підібравши колір до 

конкретного об'єкту, користувач тут же забуває про нього і переходить до 

іншого кольору. Надалі для його відновлення, як правило, доводиться 

відкривати відповідне зображення і брати зразок кольору інструментом 

Eyedropper (Піпетка). Адже можна поступати простіше, зберігаючи потрібні 

кольори в палітрі Swatches (для чого, власне, вона і призначена), - просто 

перетягнете активний квадратик з кольором з палітри Color в палітру Swatches 

(Рисунок 8). 
 

 
 

Рисунок 7. Палітра Swatches 
 

 
 

Рисунок 8. Збереження кольору в палітрі Swatches 
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Палітру Swatches можна поповнити і іншим чином, оскільки при інсталяції 
програми автоматично створюється ціла бібліотека палітр кольорів, будь-якою 
з яких можна додати в палітру Swatches. Для відкриття конкретної бібліотеки 
скористайтеся командами Window=>Swatch Libraries=>.. (Вікно=>Бібліотечні 
колекції=>..) або Window=>Swatch Libraries=>Other Library 
(Вікно=>Бібліотечні колекції=>Інші бібліотеки) і аналогічним чином 
перетягнете потрібний колір в палітру Swatches. Перша команда приведе до 
відкриття однієї з палітр, встановлених за умовчанням, а друга - до відкриття 
бібліотеки кольорів одного із створених вами раніше файлів *.ai. Щоб 
видалити непотрібний колір з палітри, досить перетягнути його на значок 
кошику в правому нижньому кутку палітри. 

Палітра Stroke (Рисунок 9) визначає зовнішній вигляд обведення об'єкту. 
Тут можна змінити ширину обведення в полі Weight (Ширина) - слід 
враховувати, що дробові значення ширини вводяться через кому. Включення 
параметра Dashed Line (Пунктирна лінія) робить активною три пари полів Dash 
(Довжина штриха) і Gap (Відстань між штрихами), значення в яких визначають 
характер пунктирної лінії (Рисунок 10). 

Три значення параметра Cap палітри Stroke задають межі лінії : 
– вибір першого значення веде до того, що межі співпадають з опорними 

точками; 
– вибір другого значення забезпечує формування меж, що округляють; 
– при виборі третього значення межі лінії виходять за межі опорних точок 

(Рисунок 11). 
Значення параметра Join визначають зовнішній вигляд внутрішніх точок 

ламаної лінії : перший варіант забезпечує формування гострих точок, другий - 
що округляють, третій - прямих. Тому округлі вершини виходитимуть тільки 
при виборі середніх значень параметрів Cap і Join. 

 

 
 

Рисунок 9. Палітра Stroke 
 

 

 
 

Рисунок 10. Приклад об'єкту з штрих-пунктирною лінією і палітрою Stroke, 
відповідному цьому обведенню 
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Рисунок 11. Приклад ліній з різним налаштуванням параметрів Cap і Join 

 

Виділення об'єктів 

Для виділення об'єктів в першу чергу служать інструменти Selection 

(Виділення), Direct Selection (Часткове виділення) і Group Selection (Групове 

виділення). Selection відповідає за виділення усього об'єкту шляхом поміщання 

його в прямокутну рамку (у так званий габаритний контейнер) і зручний для 

швидкого виділення одного або декількох розташованих поруч або об'єктів, що 

накладаються один на одного, шляхом формування рамки навколо них. При 

виділенні одного об'єкту досить клацнути на межі об'єкту або усередині 

об'єкту, якщо він має заливку. Якщо ж йдеться про виділення декількох 

об'єктів, то навколо них треба сформувати прямокутну рамку (Рисунок 12). У 

будь-якому випадку про виділення об'єкту свідчитиме ув'язнення його в 

габаритний контейнер (Рисунок 13). 

 
 

Рисунок 12. Процес виділення групи об'єктів інструментом Selection 

 
Рисунок 13. Результат виділення групи об'єктів інструментом Selection 

 

Інструмент Direct Selection відповідає за виділення одного об'єкту без 

утворення прямокутної рамки (Рисунок 14) і найчастіше застосовується для 

виділення окремих опорних точок або сегментів кривих (але про це ми 

розповімо в одному з наступних уроків). Інструмент Group Selection 
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призначений для виділення групи об'єктів (вона може складатися не лише з 

графічних примітивів, але і з окремих опорних точок і сегментів кривих), але 

також без приміщення їх в габаритний контейнер (Рисунок 15). 

 
Рисунок 14. Результат виділення зірки інструментом Direct Selection 

 

 
Рисунок 15. Результат виділення групи об'єктів інструментом Group Selection 

 

Якоюсь мірою інструменти Direct Selection і Group Selection дублюють 

один одного, оскільки виділити декілька об'єктів можна і за допомогою 

інструменту Direct Selection, якщо утримувати натиснутою клавішу Shift в 

процесі виділення. Сам процес виділення здійснюється простим клацанням 

миші усередині об'єкту або по його межі. За допомогою вищеназваних 

інструментів можна і переміщати виділені зображення мишею або 

використовуючи відповідні клавіші із стрілками. 

Окрім названих інструментів виділення, існують ще Magic Wand (Чарівна 

паличка) і Lasso (Ласо). Та і відносно вищеназваних інструментів є ще ряд 

нюансів, але не можна обійняти неосяжне, і детальніше на питаннях виділення 

ми зупинимося іншим разом. 

 

Групування об'єктів 

Якщо відносно декількох об'єктів необхідно здійснити одні і ті ж 

перетворення, то зручніше об'єднати їх в групу (втім, це не обов'язково - можна 

просто кожного разу виділяти усі об'єкти при натиснутій клавіші Shift). Зручність 

угрупування полягає в тому, що після виділення декількох об'єктів в групу 

поодиноке клацання інструментом Selection по будь-якому з цих об'єктів 

призводитиме до виділення відразу усієї групи. 

Для створення гурту виділіть послідовно з використанням клавіші Shift 

декілька об'єктів інструментом Direct Selection і скористайтеся командою 

Object=>Group (Об'єкт=>Група). Розділити об'єкти можна зворотною командою 

Object=>Ungroup (Об'єкт=>Не група). Проте навіть якщо об'єкти згруповані, є 

можливість попрацювати з одним з них, не розриваючи групу. Для цього виділіть 
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об'єкт інструментом Group Selection і виконуйте з ним потрібні перетворення: 

переміщення, перефарбовування, повороти, накладення ефектів і ін.  

 

Формування графічних примітивів 

Малювання таких простих фігур, як прямокутники (Rectangle), закруглені 

прямокутники (Rounded Rectangle), еліпси (Ellipse), багатокутники (Polygon), 

зірки (Star) і відблиски (Flare), здійснюється в програмі звичайним способом - 

за допомогою відповідних інструментів з палітри. Натиснення клавіші Shift в 

процесі малювання призводить до формування замість прямокутника квадрата, 

а замість еліпса - круга. Крім того, параметри геометричної фігури можна 

коригувати з меню, для чого треба клацнути мишею на листі і змінити 

параметри (робиться це до формування об'єкту). І якщо у випадку, наприклад, 

прямокутника можна міняти тільки його ширину (Width) і висоту (Height), то 

для багатокутників можна змінити радіус (Radius) і число кутів (Sides), а для 

зірок - число вершин (Points), зовнішній і внутрішній радіуси. 

Колір заливки геометричної фігури, так само як і колір обведення, може 

бути визначений як заздалегідь, так і після її зображення - у тому випадку, якщо 

фігура виділена. 

Давайте створимо, наприклад, зображення зірки. З цією метою двічі 

клацніть в палітрі на квадратику Fill і встановите потрібний колір для заливки 

фігури. Потім активізуйте квадратик Stroke і визначите колір межі. Виберіть з 

палітри інструмент Star (за умовчанням він ховається під інструментом 

Rectangle, і його можна знайти, утримуючи клавішу Alt) і сформуйте зірку 

потрібного розміру (Рисунок 16). 

 

 
 

Рисунок 16. Зовнішній вигляд зірки 
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Активізуйте палітру Stroke, збільште ширину межі (наприклад, до 30 

пікселів) і встановите середні значення параметрів Cap і Join - вершини зірки 

набудуть округлої форми (Рисунок 17). 

 

 
 

Рисунок 17. Зірка після коригування межі в палітрі Stroke 

 

Після цього відкрийте палітру Swatches і зафарбуйте зірку 

відповідним градієнтом або візерунком, наприклад як на Рисунок 18. 
 

 
 

Рисунок 18. Зовнішній вигляд зірки після зафарбовування градієнтом з палітри 

Swatches 
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Цілком можливо, що асортимент наявних в палітрі Swatches градієнтів вас 

не влаштує, можна його злегка скоректувати. В цьому випадку командою 

Window=>Gradient (Вікно=>Градієнт) відкрийте палітру Gradient і перетягнете 

маркери градієнта (вони поміщені у вигляді квадратиків під смугою зміни 

кольорів градієнта) потрібним чином (Рисунок 19). Представлений варіант 

налаштування градієнта вийшов так легко і просто тільки тому, що спочатку в 

палітрі Swatches був вдало підібраний градієнт. Повне ж налаштування 

градієнта - заняття довше. 

 

 
 

 

Рисунок 19. Результат налаштування градієнта 

 

Спробуйте тепер в новому документі створити зірку з великою кількістю 

вершин і зафарбувати її вручну підібраним градієнтом. Встановите варіант 

None як для кольору заливки, так і для кольору межі. Виберіть інструмент Star і 

клацніть на листі - з'явиться меню налаштування параметрів зірки, в якому 

треба визначити бажані установки, наприклад як на Рисунок 20. Вийде доки не 

зафарбована зірка (Рисунок 21). 
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Рисунок 20. Налаштування параметрів зірки 

 

 
Рисунок 21. Початковий вид зірки 

 

Командою Window=>Gradient (Вікно=>Градієнт) відкрийте палітру 

градієнта. За умовчанням тут налагоджений лінійний чорно-білий градієнт, 

який неважко замінити на радіальний (Рисунок 22). Після цього клацніть на 

білому квадратику в лівому нижньому кутку палітри Gradient (Рисунок 23), 

потім двічі клацніть на квадратику Fill в палітрі інструментів і встановите 

потрібний колір. Потім клацніть на чорному квадратику в правому нижньому 

кутку палітри Gradient і так само встановите другий колір. Результат буде 

приблизно таким, як на Рисунок 24. 

 

 
 

Рисунок 22. Заміна лінійного градієнта на радіальний 
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Рисунок 23. Клацання на нижній межі кольору в палітрі Gradient 

 

 
Рисунок 24. Зовнішній вигляд зірки після налаштування градієнта і що 

відповідає заливці палітра Gradient 

 

Слід мати на увазі, що існують дуже зручні способи управління процесом 

малювання графічних примітивів. Наприклад, створюючи багатокутник, зірку 

або відблиск, можна скористатися клавішами-стрілками, які дозволять 

збільшувати або зменшувати число вершин багатокутника і зірки і кількість 

витків спіралі прямо в ході малювання. Натиснута клавіша Shift при малюванні 

дозволить вирівнювати створюваний об'єкт по горизонталі і вертикалі. 

Натиснувши клавішу Пропуск при малюванні, можна відразу перемістити 

об'єкт на потрібне місце, а клавіша Ctrl дозволяє змінювати міру загостреності 

променів зірки. 

 

 

Методичну розробку склав 
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